Start a new topic

Android Studio IDE crashing when starting Emulator

Hi all, 

I am facing serious problems with development of apps for Pepper robot. I am using Android Studio version 4.2.2 - as higher versions have previously shown problems with the emulator. 

On my old computer -  an i-7 with the following processor specs: 

Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz  - the emulator is working. 


Now I tried to install Android Studio (4.2.2) on 2 more computers. On both the complete IDE crashes, when starting the emulator. The processors here are as follows: 


* 11th gen Intel(R) Core(TM) i7-11800H 

* 11th gen Intel(R) Core(TM) i7-11850H


Is the Pepper plug-in not compatible with those (newer) processors? If they are compatible - can anyone give me any further advice on how to get the emulator to run? 


Things that were checked / installed: 


* Java 1.8 

* C++ Packages as per installation guide 

* Virtualization is active 

* Pepper Plug In and Tools are installed 

* Regular Android Emulator works fine 


Thank you in advance! 


Hey Katharina,


I had and have the same problem. For some time now, I have been using a workaround.

Have a look at the topic 
https://support.unitedrobotics.group/support/discussions/topics/80000656287

There I explained my workaround, maybe it will help you.

Hi Lukas, 


thank you for this idea! I had seen your post before and tried it - unfortunately, my emulator never even opens once. So it doesn't seem to be the same problem :/ 




Login or Signup to post a comment