Start a new topic

Cannot connect NAO to Aldebaran account


A robot that arrived from the repair, has not been able to connect to the aldebaran account for weeks. We have tried different internet connections but the message we get is always the same:

I don't know what else to do, I don't know if it's the robot's problem, I don't think it's our connection because we have tried different ones.
It's a V5 NAO.
Help and thank you very much.

4 people have this question

Did you find out  anything?

Did you find out  anything?

I am having this exact problem (Without the trip to repair).  Attempting to bring the robot back to life, and I cannot get the connection established... any help would be greatly appreciated.

Hello There. This is a common known issue. The only work around is to open a support ticket with Aldebaran and ask them to manuelly reconnect your NAO V5 in your store account. Be ready to provide Head & Body ID. It takes a couple of days and they do it. After this you will be able to connect again your NAO to the account on the NAO web interface.

Login or Signup to post a comment